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Sažetak:U ovom radu su prikazani uporedna analiza i razlike između digitalnih modela terena generisanih dvema različitim metodama. Prvi digitalni model je dobijen ručnom vektorizacijom kota i izohipsi na osnovu topografskih karata 1:25000, dok je drugi model za komparaciju nastao primenom dalјinske detekcije, kao rezultat međunarodnog projekta SRTM (Shuttle Radar Topographic Mission). Izabrana su dva morfološki veoma različita terena. Prvo test-područje se nalazi u Vojvodini, u opštini Bela Crkva i predstavlјa ravničarski teren - K.O. Kaluđerovo 1. Drugo test-područje se nalazi u opštini Brus, brdskoplaninsko područje - K.O. Grad..Obrada podataka i upoređivanje modela urađeni su korišćenjem GIS alata. Za komparaciju su korišćeni osnovni parametri relјefa– visine, nagib, ekspozicije i razlike između njih, razlike na poprečnim profilima, kao i razlike u hidrološkim kalkulacijama.
Klјučne reči: digitalni model trena, SRTM, GIS, TK25
Summary: This paper presents a comparative analysis of the differences between the digital terrain models generated by two different methods. The first digital model was obtained by manual vectorization of  contour lines based on topographic maps 1: 25000, while the second comparative model was created using remote detection as a result of the international project SRTM (Shuttle Radar Topographic Mission). Two morphologically very different terrain were selected. The first test area is located in Vojvodina, in the municipality of Bela Crkva and represents a plain terrain - K.O. Kalujerovo 1. The second test area is located in the municipality of Brus, mountainous mountainous area - K.O. City. Data processing and model comparison were done using GIS tools. For comparison, the basic parameters of the relief-height, inclination, exposures and differences between them, differences on transverse profiles, and differences in hydrological calculations – wereused.

Key words: digital terrain model, SRTM, GIS, TK25
1. UVOD
Reljef Zemljine površine je veoma složen. Digitalni model terena danas predstavlja standardan način za predstavljanje površi terena u digitalnom obliku. Sa razvojem tehnologije, razvijaju se i tehnike za prikupljanje podataka potrebnih za razvoj DMT-a. Postoji 5 metoda prikupljanja podataka za razvoj DMT: 1) terenska merenja, 2) prikupljanje fotogrametrijskih podataka, 3) lasersko skeniranje (skeniranje), 4) prikupljanje radarskih podataka i 5) metoda vektorizacije iz postojećih topografskih karata [16]. Pojavom prvih digitajzera (uređaja za prevođenje grafike iz analognog u digitalni zapis), kao vodeća metoda u prikupljanju podataka se nametnula digitalizacija izohipsi i tako izrađeni DMT produkti se nazivaju "kartografski". Ova metoda prikupljanja podataka je dominantna metoda prikupljanje podataka kod izrade nacionalnih DMT-a [2]. Digitalno modelovanje terena ima za cilj formiranje matematičkog modela površi terena koji će površ terena verno predstaviti i omogućiti razne analize i upotrebu dobijenog modela.
Osnovni i primarni cilj istraživanja u ovom radu je analiza razlike između SRTM DEM-a i digitalnog modela nastalog vektorizacijom topografske karte 1: 25000. Za komparaciju su korišćeni osnovni parametri relјefa – visine, nagib, ekspozicije i razlike između njih, razlike na poprečnim profilima, kao i razlike u hidrološkim kalkulacijama. Dobijeni rezultati su predstavljeni na kartama.
2. DIGITALNI  MODELI  TERENA
Drugu polovinu XX veka  je obeležio razvoj računarske tehnologije, a uporedo s njim i razvoj različitih tehnika digitalnog prikazivanja i analiziranja reljefa. Različiti autori na različite načine definišu digitalne modele, ali se u suštini radi o skupu podataka, odnosno o tačkama u 3D prostoru i drugim informacijama koje računar prepoznaje i transformiše u virtuelni objekat koji se prikazuje na ekranu računara ili u nekom drugom izlaznom uređaju računara.  Кoncept digitalnih modela terena (DMT) prvi put se pominje u radu  Digital Terrain Models – theory and applications, objavljenom 1958. godine od strane Miller-a i Laflamme-a, koji su razmatrali  mogućnosti računarskog projektovanja puteva i saobraćajnica [7]. Može se reći da je DMT numerička i matematička predstava terena dobijena korišćenjem odgovarajućih visinskih i položajnih merenja, kompatibilnih u gustini i rasporedu sa terenom, tako da visina bilo koje tačke na obuhvaćenom terenu može automatski da se dobije interpolacijom uz odgovarajuću tačnost. Dakle, DMT je model, odnosno najbolja aproksimacija Zemljinog reljefa. U zavisnosti od naučne discipline ili države, koriste se sledeći nazivi: 1) digitalni model terena (reljefa) (digital terrain model), 2) digitalni elevacijski model (digital elevation model), 3) digitalni model visina (digital height model), 4) digitalni osnovni model (digital ground model), 5) digitalni model visina reljefa (digital terrain elevation model) i 6) digitalni model površina (digital surface model) [19]. Između ovih termina postoje razlike, iako se često neki od njih poistovećuju.
3. STUDIJSKO PODRUČJE
Izabrana su dva morfološki veoma različita terena. Prvo test-područje se nalazi u Vojvodini i predstavlјa ravničarski teren - K.O. Kaluđerovo 1. Katastarska opština Kaluđerovo se nalazi u opštini Bela Crkva u Južnobanatskom okrugu.  Drugo test-područje se nalazi u Rasinskom okrugu i predstavlja brdskoplaninsko područje - K.O. Grad. Pripada opštini Brus. Katastarska opština Grad se nalazi na obroncima Kopaonika. Na slici br.1 su prikazana radna test područja.
[image: image11.png]



Slika 1: Lokacije istraživanog područja
U toku izrade ovog rada korišćen je softver koji je omogućio korišćenje i analizu različitih potencijala, od digitalizacije i vektorizacije do različitih parametara interpolacije. Najviše su korišćeni programi QGIS i ArcGis. QGIS je korišćen pre svega u postupcima digitalizacije, odnosno vektorizacije, dok je ArcGis upotrebljen za generisanje digitalnog modela i analizu istog. QGIS (ranije poznat i kao "Quantum GIS") predstavlja računarsku GIS aplikaciju otvorenog koda koja omogućava vizualizaciju, upravljanje, uređivanje i analiziranje velikog spektra različitih geopodataka. Takođe, važno je pomenuti da QGIS podržava različite operativne sisteme uključujući Mac OS X, Linux, BSD i Windows.Pored QGIS-a. Analiza DMT je rađena i uz pomoć softvera ArcGIS, odnosno ArcMap 10.1 i ArcScene10.1, koji predstavlja veoma kompleksan i široko poznati softver mnogobrojnim GIS korisnicima. Ovaj program je izabran, pre svega, zbog bolje podrške rada sa 3D modelima, jer QGIS nema pristojnu 3D podršku. Postoji Qgis2threejs plugin koji može da eksportuje podatke u internet pretraživaču. Što se tiče analize digitalnih modela, pomoću QGIS-a je moguće izvršiti skoro sve analize terena. Međutim daleko bolji rezultati se postižu korišćenjem ArcGIS-a. Upravo zbog toga, uključen je ArcScene10.1 kao zaseban program koji se pre svega koristi za rad sa trodimenzionalnim modelima. U postupku vektorizacije korišćene su skenirane topografske karte, listovi Veliko Gradište 432-1-1 (Kaluđerovo) i Novi Pazar 580-2-2 (Pleš). Granice katastarskih opština preuzete su sa OSM-a. Ručnom vektorizacijom obuhvaćene su sve izohipse, kao i trigonometrijske tačke i sve kote. Vektorizovani podaci su pomoću opcije “topo to raster” prebačeni u rasterski set podataka. Kao drugi input podataka korišćen je SRTM (Shuttle Radar Topographic Mission) digitalni model terena sa prostornom rezolucijom od 30m. Napravljen je od stane NASA i NGA (National Geospatial-Intelligence Agency), koji su prikupili interferometrijske radarske podatke korišćene od strane JetPropulsion Laboratory (JPL), pri izvođenju gotovo globalnog (80% kopnene Zemljine površine) DEM-a. SRTM je prva misija pri kojoj se koristi svemirski interferometrijski SAR (InSAR). SRTM je bio proboj u daljinskom topografskom očitavanju, stvarajući najobuhvatniji DEM sveta u visokoj rezoluciji [11]. Preuzet je sa http://earthexplorer.usgs.gov/ gde su dostupni i drugi DEM-ovi poput ASTER-a, GTOPO30, GMTED-a i drugih. Komparacija je izvršena na osnovu tri parametara: visine, nagiba i ekspozicije terena. Na osnovu ovih parametara su izradjene karte, a zatim je dobijena karta razlika izmedju dva modela.
4. DOBIJENI  REZULTATI  I  ANALIZA
Kvalitet DEM-a predstavlja meru preciznosti nadmorske visine po pikselu (apsolutna preciznost) i pokazuje koliko precizno je predstavljena morfologija (relativna preciznost). Nekoliko faktora (kao što su hrapavost terena, gustina uzorkovanja, razmak mreže ili veličina piksela, vertikalna rezolucija, algoritam analize terena, i algoritam interpolacije), igraju važnu ulogu za određivanje kvaliteta DEM proizvoda [11].
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Slika 2: Digitalni modeli terena Katstarskih opština Grad i Kaluđerovo 1

Iz priloženih karata (slika 2.), možemo videti da se veće razlike u pikselima javljaju u ravničarskom terenu u odnosu na brdsko planinski teren. Međutim, statistički gledano, kroz upoređenje vidimo da se prosečne visine  slažu u brdsko planinskom području, dok su mnogo veće razlike između maksimalnih i minimalnih visina u odnosu na ravničarski deo. Detaljni podaci dati su u tabeli br.1.
Tabela 1: DEM statistika

	DEM
	MIN
	MAX
	MEAN
	ST. DEVIATION

	Grad SRTM
	559
	978
	794,01
	79,24

	Grad TK25
	564,4
	985,9
	794,42
	81,39

	Kaluđerovo 1 SRTM
	118
	223
	169,69
	26,64

	Kaluđerovo 1 TK25
	122,8
	223,1
	171,86
	26,86


Nagib terena predstavlja vertikalni ugao koji površ terena zaklapa sa horizontalnom ravni. Nastaje kao rezultat delovanja endogenih i egzogenih geomorfoloških procesa. Princip računanja nagiba je takav da softver za svaku ćeliju izračunava maksimalnu stopu promene u vrednosti nagiba te ćelije prema okružujućim susednim ćelijama [22]. Postoje različiti algoritmi za izračunavanje nagiba. Svaka ćelija u izlaznom rasteru ima vrednost nagiba. Što je manja vrednost, pad terena je ravniji, dok veća vrednost  nagiba, predstavlja strmiji teren. Nagib rastera može da se izračuna kao procenat nagiba ili stepen nagiba. Ukoliko se radi o DMT koji je formiran u obliku TIN-a, ugao nagiba za neku lokaciju na površi određuje se tako što se proračunava ugao nagiba za svaki trougao u TIN-u. Kada se radi o gridu, onda se vrši proračun za svaku ćeliju rastera. Ugao nagiba kod TIN-a predstavlja maksimalnu veličinu promene nagiba duž svakog trougla, dok kod grida postoji više načina računanja ugla nagiba na osnovu svake ćelije grida i njenih osam susednih ćelija. Kada se vrši određivanje nagiba terena pomoću grida ulaz predstavlja ulazni raster površi terena, dok se kao rezultat dobija raster koji sadrži proračun nagiba svake ćelije ulaznog rastera. Pri proračunu ugla nagiba kod TIN-a, računa se nagib nad svakim trouglom, a kao izlaz se takođe dobija raster [9].
Opcija pomoću koje je izračunat nagib nalazi se u Spatial Analyst Tools→Surface→Slope.
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Slika 3: Nagibi terena Katastarskih opština Grad i Kaluđerovo 1

Tabela 2: Nagib terena-statistika
	NAGIB
	MIN
	MAX
	MEAN
	ST. DEVIATION

	Grad SRTM
	0
	44,36
	18,29
	7,32

	Grad TK25
	0,12
	43,21
	21,31
	7,43

	Kaluđerovo 1 SRTM
	0
	16,95
	3,68
	2,31

	Kaluđerovo 1 TK25
	0
	13,81
	3,74
	2,39


Očekivano, veće vrednosti nagiba očekivale su se u brdsko-planinskom prodručju u odnosu na ravničarski deo. Međutim, na slici 3 vidimo da su dobijeni poprilično ujednačeni podaci. U tabeli 2 su dati detaljni statistički podaci.
Ekspozicija predstavlja položaj površine reljefa u odnosu na strane sveta. Određivanje ekspozicije ima veliki praktični značaj. Može biti određena u odnosu na četiri glavna pravca sveta (sever, istok, jug i zapad) i četiri dopunska pravca (severoistok, jugoistok, jugozapad i severozapad) [19]. U DMT-u se ekspozicija proračunava za svaki trougao u TIN-u ili za svaku ćeliju rastera grida. Ekspozicija terena može imati vrednosti od 0°  – 360° (pravac severa). Vrednost svake ćelije grida ekspozicije ukazuje na orijentaciju površi terena u zavisnosti od ugla nagiba. Ukoliko je teren ravan, to znači da je neeksponiran i za njegovu vrednost se uzima (-1) [15]. 

Na slici 4 vidimo vrlo male razlike ekspozicije terena između datih modela. Malo veća odstupanja javljaju se u ravničarskom terenu, u odnosu na brdsko planinsko područije. Detaljna statistika data je u tabeli 3. Kvalitet dobijenih modela obrađenih katastarskih opština nije na zavidnom nivou. Tu se javljaju greške koje su nastale  kao posledica digitalizacije. Digitalizovani model pokazuje izvesna odstupanja koja se najbolje mogu videti u priloženim tabelama.
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Slika 4: Ekspozicije terena Katastarske opštine Grad i Kaluđerovo 1

Tabela 3. Ekspozicije terena-statistika
	EKSPOZICIJA
	MIN
	MAX
	MEAN
	ST. DEVIATION

	Grad SRTM
	-1
	359,53
	147,86
	96,59

	Grad TK25
	0
	359,98
	149,42
	96,37

	Kaluđerovo 1 SRTM
	-1
	358,26
	156,94
	90,15

	Kaluđerovo 1 TK25
	0
	359,97
	158,71
	89,91


Osnovni koraci u dobijanju informacija o hidrološkim pojavama iz DEM-a sastoje se od popunjavanja udubljenja u DEM-u, određivanju pravca oticanja, određivanju akumulacije oticanja, a na osnovu akumulacije oticanja se izračunavaju rečna korita. Granice rečnih slivova su određene tako da obuhvataju sve reke u rečnom slivu. Ovaj postupak obuhvata više koraka. Кao što smo naveli prvi korak je popunjavanje udubljenja u DEM-u, putem opcije: Spatial Analyst Tools→Hydrology→Fill. Zatim sa dobijenim rasterom određujemo pravac oticanja: Spatial Analyst Tools→Hydrology→Flow Direction. Sledi određivanje akumulacije oticanja: Spatial Analyst Tools→Hydrology→Flow Accumulation. Dalje određujemo vododelnice preko opcije: Spatial Analyst Tools→Hydrology→Basin. Na kraju je dobijen raster preko opcije Conversion Tools→From Raster→Raster to Polygone i prebačen u vektor to jest u shapefile [10]. 
Na osnovu dobijenih rezultata, možemo zaključiti da hidrološka kalkulacija nije primenjiva za ravničarsko područje. Oba digitalna modela su dala loše rezultate. U brdsko planinskom području rezultati hidrološke kalkulacije su znatno bolji, ali modeli pokazuju izvesne razlike. Na slici 5 dati su proračunati vodotokovi na osnovu digitalnih modela terena za obe katastarske opštine.
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Slika 5: Razlike u proračunatim vodotokovima na osnovu DEM-a

Topografski profil predstavlja grafički prikaz preseka jednog dela površi terena (zemljišta) sa vertikalnom ravni ili sa nekom vertikalnom izvijenom površi, projektovan na vertikalnu ravan pri čemu je izvršeno njegovo proporcionalno, horizontalno i vertikalno umanjenje. Sa topografskih profila najbolje se mogu videti razlike između digitalizovanog i SRTM DEM-a. Na datim profilima su dati i nagibi terena. Na osnovu njih se vide razlike koje su potvrđene na samim kartama nagiba terena, što je prikazano na slici 6. Na levom profilu prikazan je planinski teren katastarske opštine Grad. Najveća razlika na datom profilu iznosi skoro 10°, ali ukupno gledano razlike u nagibu terena su manje u odnosu na ravničarski deo (gledano samo na osnovu nasumično izabranog profila). U odnosu na ceo teren srednja razlika iznosi 3,02°, dok je na maksimalnim nagibima razlika svega 1,15°. Na drugom profilu je dat prikaz ravničarskog dela katastarske opštine Kaluđerovo 1, gde su razlike očigledne. One na datom profilu iznose preko 6°, gde se razlike javljaju duž celog profila, što nije slučaj sa planinskim delom. Ono što je zanimljivo za celo područje je da se veće razlike javljaju na maksimalnim nagibima - 3,14°, dok je srednja razlika svega 0,06°. Ovakve razlike sa druge strane utiču i na razlike u hidrološkim kalkulacijama. U ravničarskom delu terena nisu dobijeni precizni rezultati, jer je identifikovan samo jedan vodotok, ali to je i očekivano, obzirom da digitalni modeli imaju takvih problema kada se radi o ravničarskim terenima.
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Slika 6: Profili i nagibi na datim profilima

5. ZAKLJUČAK
Kroz proces prikupljanja podataka, njihove obrade, interpretacije i samog modelovanja uviđamo da je to složen postupak koji zahteva mnogo znanja i iskustva. Najveći problem predstavlja poznavanje svih softvera potrebnih za obradu i interpretaciju podataka i za samo modeliranje područja. Najzahtevniji deo je ručna vektorizacija koja bi, kad bi se radila na području većem od test područja u ovom radu, bila preduga. Još jedan od problema dostupnosti preciznijih modela predstavlja cena. Digitalizacija postojećih podloga, odnosno u konkretnom slučaju topografskih karata razmere 1:25000, predstavalja veoma ekonomičnu i prihvatljivu metodu dobijanja digitalnog modela terena. Naravno, ova metoda pruža i najmanju tačnost. Ona zavisi od mnogih parametara, kao što su kvalitet i ažuriranost kartografskih podloga, preciznost georaferenciranja i na samom kraju veštine osobe koja vrši digitalizaciju.
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